if-de :: Forum Foren-Übersicht
Autor Nachricht
<  
stadtgorilla
BeitragVerfasst am: Di, 14 Aug 2018 - 13:55  Antworten mit Zitat
Experte
Experte


Anmeldungsdatum: 04.04.2011
Beiträge: 782

Hallo zusammen!

Ich habe mich länger nicht mehr intensiver mit IF beschäftigen können, aber in letzter Zeit komme ich häufiger darauf zurück: Ich spiele wieder mehr und habe sogar wieder eine Version von Inform 7 zu Testzwecken auf einem Rechner installiert. Bisher noch ohne konkrete Hintergedanken. Ich bin nun nicht mehr wirklich auf dem letzten Stand, daher habe ich folgende Fragen, und hoffe, jemand kann mir weiterhelfen:

1)Wenn ich mich recht erinnere, hat die letzte Inform 7-Version die Kompatibilität mit GerX gebrochen, gibt es dazu was Neues zu berichten? Muss man nach wie vor, wenn man GerX einsetzen möchte, eine ältere Version von Inform 7 nutzen?
2)Ist jemand in the Loop bezüglich der angekündigten größeren Änderungen für die nächste Inform-Version? In einem kürzlich gehaltenen Talk

http://www.emshort.com/ifmu/inform.html

spricht Graham Nelson beispielsweise davon, eine neue Metasprache namens inter eingebaut zu haben. Auf lange Sicht soll damit erleichtert oder erst möglich gemacht werden, Inform bspw. zusammen mit Unity verwenden zu können. Wäre interessant, wenn jemand was dazu zu sagen hätte.
3)Gibt es beim Einsatz von Vorple Probleme mit GerX?

Vielen Dank!
_________________
www.duke-itch.com
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden Website dieses Benutzers besuchen
Beiträge der letzten Zeit anzeigen:   
Alle Zeiten sind GMT + 1 Stunde (MEZ)

Nächstes Thema anzeigen
Vorheriges Thema anzeigen
Seite 1 von 1
if-de :: Forum Foren-Übersicht  >  Inform & Glulx

Neues Thema eröffnen   Neue Antwort erstellen


 
Gehe zu:  
Du kannst keine Beiträge in dieses Forum schreiben.
Du kannst auf Beiträge in diesem Forum nicht antworten.
Du kannst deine Beiträge in diesem Forum nicht bearbeiten.
Du kannst deine Beiträge in diesem Forum nicht löschen.
Du kannst an Umfragen in diesem Forum nicht mitmachen.



Kontakt: Administrator

Powered by phpBB and NoseBleed v1.05